Hello,
Thanks in advance for help and for reading this post. I have been searching for an answer but haven't found one yet.

I use OpenSuse 11 with KDE 3.5.9 on an Dell Inspiron 1420. I have an Alps touchpad which works very well. I can tap it to click and the scroll wheel on the right side and bottom work.

The problem I am having is that when I am hovering over the panel and I inadvertently hit the scroll up/down or left/right, the panel switches between my open windows.

This is really annoying behavior. Because of where the scroll wheel's are located I often hit them by accident when just trying to open a window.

I looked through all the mouse settings and I couldn't find anywhere to change this. Though it seems like it would probably be more of a KDE feature than a Suse feature. Any help is greatly appreciated.