Results 1 to 6 of 6

Thread: Mounting an external hard drive?

  1. #1

    Default Mounting an external hard drive?

    Hey all

    I have an external USB hard drive, that I'm having trouble accessing on my new Open Suse 11.0 install, and I was wondering if someone could help me. The drive is formatted with NTFS. My internal NTFS drives detect and auto mount fine, but my external disk doesn't. Below is my fstab file, and thanks for your time

    Code:
    /dev/disk/by-id/scsi-SATA_Hitachi_HDT7250_VFM201R2E5RE8N-part3 swap                 swap       defaults              0 0
    /dev/disk/by-id/scsi-SATA_Hitachi_HDT7250_VFM201R2E5RE8N-part2 /                    ext3       acl,user_xattr        1 1
    /dev/disk/by-id/usb-WD_5000AAV_External_574341535530343539333637-0:0-part1 /mymedia             ntfs-3g    defaults              0 0
    /dev/disk/by-id/scsi-SATA_Maxtor_7L300R0_L62EY8YG-part1 /windows/C           ntfs-3g    users,gid=users,fmask=133,dmask=022,locale=en_GB.UTF-8 0 0
    /dev/disk/by-id/scsi-SATA_Hitachi_HDT7250_VFM201R2E5RE8N-part1 /windows/D           ntfs-3g    users,gid=users,fmask=133,dmask=022,locale=en_GB.UTF-8 0 0
    proc                 /proc                proc       defaults              0 0
    sysfs                /sys                 sysfs      noauto                0 0
    debugfs              /sys/kernel/debug    debugfs    noauto                0 0
    usbfs                /proc/bus/usb        usbfs      noauto                0 0
    devpts               /dev/pts             devpts     mode=0620,gid=5       0 0

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Mounting an external hard drive?

    you actually have a folder in your tree called /mymedia
    ??

    I know it's a silly question - but you'll be amazed!

    other than that, make a backup of fstab and have read thru the forums and try some options, perhaps look at those in your windows c and d
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Mounting an external hard drive?

    Yeah, when I was installing, it asked me where to mount it. that seemed like a logical spot.

    I tried copying the options off of the windows C, and overwriting the options on my removable disk line. No luck...

  4. #4
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Mounting an external hard drive?

    brigzzy wrote:
    > Yeah, when I was installing, it asked me where to mount it. that seemed
    > like a logical spot.
    >
    > I tried copying the options off of the windows C, and overwriting the
    > options on my removable disk line. No luck...


    My external USB hard drive automounts in the /media tree. The only line in fstab
    is the usbfs one. Thy commenting out the /mymedia line and trying again.

    Larry

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Mounting an external hard drive?

    My external USB hard drive automounts in the /media tree. The only line in fstab
    is the usbfs one. Thy commenting out the /mymedia line and trying again.
    I think this will only work with vFAT not ntfs
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Mounting an external hard drive?

    Actually, I just got it. It was having a problem with the identifier disk-by-id tag. I just changed it to sdd1, and added user access, and it mow mounts fine

    Thanks for your help folks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •