Results 1 to 4 of 4

Thread: Okular 4.1 RC1 cannot find pdf and ps plugin

  1. #1
    cincaipatron NNTP User

    Default Okular 4.1 RC1 cannot find pdf and ps plugin

    The Okular binary (from repository KDE:/KDE4:/Factory:/) fails to open any pdf or postscript files.

    $ okular pgitools.pdf
    okular(25624)/okular (app) Okular::Document::openDocument: No plugin for mimetype '"application/pdf"'

    $ okular debugger.ps
    okular(25753)/okular (app) Okular::Document::openDocument: No plugin for mimetype '"application/postscript"'.


    Below is my installation setup (listing only packages that I thought are
    related to Okular):
    kde4-okular-4.0.99-15.2

    libpoppler-qt4-3-0.8.2-14.1
    libpoppler2-0.6.4-11.2
    libpoppler3-0.8.2-14.1
    poppler-0.5.4-101.4
    poppler-glib-0.5.4-101.4
    poppler-qt-0.5.4-101.4
    poppler-qt4-0.5.4-101.4
    poppler-tools-0.8.2-3.2

    ghostscript-library-8.15.4-3.2
    ghostscript-fonts-other-8.15.4-3.2
    ghostscript-x11-8.15.4-3.2
    ghostscript-fonts-std-8.15.4-3.2

    kdebase4-4.0.99-15.2
    kdebase4-libkonq-4.0.99-15.2
    kdebase4-nsplugin-4.0.99-15.2
    kdebase4-openSUSE-11.1-11.6
    kdebase4-runtime-4.0.99-8.4
    kdebase4-session-4.0.98-8.1
    kdebase4-workspace-4.0.99-29.1
    kdebase4-workspace-branding-openSUSE-11.1-11.6
    kdegraphics4-4.0.99-15.2
    kdelibs4-4.0.99-13.3
    kdelibs4-core-4.0.99-13.3
    Last edited by cincaipatron; 20-Jul-2008 at 01:57. Reason: No smileys

  2. #2
    cincaipatron NNTP User

    Default Re: Okular 4.1 RC1 cannot find pdf and ps plugin

    Btw, this is for OpenSUSE 10.3

  3. #3
    cincaipatron NNTP User

    Default Re: Okular 4.1 RC1 cannot find pdf and ps plugin

    Anyone encountering the same problem?

  4. #4
    xrayspx NNTP User

    Default Re: Okular 4.1 RC1 cannot find pdf and ps plugin

    I'm seeing the same issue. I seem to remember having fixed it between 4.0 and 4.1 sometime, and then having it re-break about 3 weeks ago. I've just uninstalled okular, deleted its directory from .kde4/share/apps/okular, and reinstalled, same issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •