Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: No display after selecting 3D acceleration

  1. #11

    Default Re: No display after selecting 3D acceleration

    Worked for me after a great deal of frustration with earlier attempts. Hope it works as easily for you.

  2. #12

    Default Re: No display after selecting 3D acceleration

    Bustere, yeah I hope this works too. I am sure there is a workaround waiting to be discovered. Problem is something that works for one may not work for another. Have used SUSE (that is until I had this problem) for a week & it is great. My wife complains the time I spent on the darn machine but a man gotta have his habits !

    Cheers

  3. #13

    Default Re: No display after selecting 3D acceleration

    Guys, I am giving up. This is too much for an accountant. I will reinstall my machine & the first thing I do is to use proper ATI driver & never enable 3D & desktop effects.

    Keeping my fingers crossed this time.

    Many thanks for your help.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •