Results 1 to 7 of 7

Thread: Xara XL won't open after install

  1. #1
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Xara XL won't open after install

    I just installed Xara XL, got it from openSuse Webpin. It said that it was installed successfully, but when I try to open it nothing happens. What is missing?

  2. #2
    Join Date
    Jun 2008
    Location
    Sarasota
    Posts
    301

    Default Re: Xara XL won't open after install

    I've had problems like that (today only, with latest KDE4) with numerous apps.

    If you're running from KDE4, logout, login to KDE3 and try again. [Also,
    try a newer ref/dup, as KDE4 updates are very active today.]

  3. #3
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: Xara XL won't open after install

    I'm running KDE 3.5.9 and it still doesn't open. What would cause this?

  4. #4
    Join Date
    Jun 2008
    Location
    Sarasota
    Posts
    301

    Thumbs down Re: Xara XL won't open after install

    Looks like the 'webpin' builder of Xara got sloppy. I installed it,
    and I can see the problem. [If you run it from the cmd line ('xara'),
    you can see the issue...a missing symbol in a support-library.]

    That'll be my LAST time ever using webpin ...their webpage doesn't give
    any means of reporting a problem, which is unforgiveable, in my opinion.
    Clearly, it didn't get tested before submission to their repository.

  5. #5
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: Xara XL won't open after install

    Thanks for the tip. I just uninstalled it with zypper.

    Too bad the webpin site can't be trusted. Is there another place to install Xara? I guess we can install from their website?

    Otherwise I'll have to learn Xara on my sidux Linux hard drive.

  6. #6

    Default Re: Xara XL won't open after install

    On 2008-07-19, cookdav <cookdav@no-mx.forums.opensuse.org> wrote:
    >
    > Looks like the 'webpin' builder of Xara got sloppy. I installed it,
    > and I can see the problem. [If you run it from the cmd line ('xara'),
    > you can see the issue...a missing symbol in a support-library.]
    >
    > That'll be my LAST time ever using webpin ...their webpage doesn't
    > give
    > any means of reporting a problem, which is unforgiveable, in my
    > opinion.
    > Clearly, it didn't get tested before submission to their repository.


    Erm, no telling where you got the idea that webpin is a repository, but
    it isn't. Webpin is a web-based tool used to search for packages in
    repositories. In fact, the results give you a link straight to the repo
    in addition to the 1-click install button.

    In this case, XaraLX comes from the Education repo. They also happen to
    have their own website/bugtracker/forums, since Education is an add-on
    project based on openSUSE. Try going to http://opensuse-education.org
    to report this bug.

    --

  7. #7
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: Xara XL won't open after install

    I just downloaded the tar file from the Xara site:
    Open Source Xara Xtreme - Download and it installed just fine. Just have to change the properties to executable and then its ready to install.

    [Solved]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •