Results 1 to 6 of 6

Thread: ATI Mobility Radeon HD 2600

  1. #1
    meetzah NNTP User

    Default ATI Mobility Radeon HD 2600

    Hi,


    I installed ati-driver-installer-8-6-x86.x86_64.run from ATI website and now my display is refreshing verrrry slow. If I move a window from one place to another on the desktop it leaves a trace... also when I scroll up or down a document or a page it is very slow.

    If I go to sysinfo:/ it shows me that I have the fglrx driver installed.

    I have a Toshiba A210 laptop.
    Please let me know what I can do.... thank you.

  2. #2

    Default Re: ATI Mobility Radeon HD 2600

    There is a "one click install" method in the topic heading "The Easy Way" here. Maybe try that and see if that provides better performance-there's also other useful info at that link.

  3. #3

    Default Re: ATI Mobility Radeon HD 2600

    Make sure you remove the built in driver first, actually to think of it the included ati driver should work just fine with your card. Go into Yast and get rid of the existing drivers, then try reinstalling the new 8.6 ones, if this is in suse 11 do a custom install and make sure you prepare the kernel first, the one click install right now installs the old drivers ( which should still work fine for a hd2600 tho ).

    The instuctions for preparing th kernel are is in the ATI page rad1er linked, if that alone does not work double check that you have all the needed libs etc also listed on that page, some are not installed by default and can cause an issue.

  4. #4

    Default Re: ATI Mobility Radeon HD 2600

    Edit, just incase they just updated the drivers to 8.7,

    http://www2.ati.com/drivers/linux/at...x86.x86_64.run

  5. #5
    Angel-kms NNTP User

    Default Re: ATI Mobility Radeon HD 2600

    So, as far as i know... Mobility radeon is not supported...

    I got Mobility radeon hd 2400XT will it works?

  6. #6
    Join Date
    Sep 2008
    Location
    Helsinki
    Posts
    88

    Default Re: ATI Mobility Radeon HD 2600

    Quote Originally Posted by meetzah View Post
    Hi,


    I installed ati-driver-installer-8-6-x86.x86_64.run from ATI website and now my display is refreshing verrrry slow. If I move a window from one place to another on the desktop it leaves a trace... also when I scroll up or down a document or a page it is very slow.

    If I go to sysinfo:/ it shows me that I have the fglrx driver installed.

    I have a Toshiba A210 laptop.
    Please let me know what I can do.... thank you.
    Hi, It's probably that you have skipped some configuration of fglrx or sax2 is not aware of your modifications. I have also HD2600. I have installed ATI driver by compiling it. Here's the link of how have i done it SUSE/openSUSE - cchtml.com. Works fine. In step 5 you should create specific to your system RPM e.g. for opensuse 11.1 64 bit
    Code:
    ./ati-driver-installer-*.run --buildpkg SuSE/SUSE111-AMD64
    hope it will be helpfull

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •