Results 1 to 3 of 3

Thread: Boot CD not being mounted

  1. #1
    de_Selby NNTP User

    Angry Boot CD not being mounted

    I'm trying to install suse 11, but i'm having some trouble - I've made a few posts explaining my problems in this thread:

    SUSE 11.0 hard drive detection problems - openSUSE Forums

    I tried turning off SATA altogether in my computer's bios to see if it had any effect, and the detection was still stopping at the same place - the boot cd isn't being mounted (installation stops at 'mounting compressed tree' or something similar).

    As I said in the other thread I had suspected this was a problem with AHCI but since it still happens with SATA off (and my motheroard doesn't support AHCI according to one link i found) I think I'm back to square one.

    I have been having similar problems with boot cds (ubuntu 7.10, 8.04) and even kernels I have compiled myself since the 2.6.30ish range. I'm using suse 10.3, which was the last distribution that had a cd which would boot.

    Can anyone help? There seems to be a serious lack of information about this online. I'm very frustrated at this stage.

  2. #2
    Join Date
    Jun 2008
    Location
    Omaha, NE
    Posts
    526

    Default Re: Boot CD not being mounted

    More than likely the boot CD isn't good. I've had issues downloading and burning Linux CD's and DVD's at times.

    Download the CD again (or maybe download the DVD which has more packages and a better installer, as well as it installs KDE 3 as well as Gnome and KDE 4). Verify the MD5 hash of the download, which will tell you if the download was good. When you burn the CD/DVD, there is a boot option to verify the CD/DVD which will tell you if it is good.

  3. #3
    de_Selby NNTP User

    Default Re: Boot CD not being mounted

    No, the CD was good - the checksum matched.

    The problem was actually because I was using a CD-RW as the boot CD. I didn't know that this was a problem but it caused the mounting of the CD before install to fail. I guess CD-RW support isn't included on the kernel the live CD uses to load the installation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •