Results 1 to 5 of 5

Thread: WG111v3 on openSUSE11

  1. #1

    Default WG111v3 on openSUSE11

    I've followed the instructions to install drivers for my WG111v3 on openSUSE11 from SDB:WG111v3 - openSUSE.

    I've managed to use ndiswrapper to isntall the driver

    jon@dhcppc0:~> /usr/sbin/ndiswrapper -l
    wg111v3 : driver installed
    device (0846:4260) present

    but sudo /sbin/modprobe /usr/sbin/ndiswrapper
    gives me

    FATAL: Module /usr/sbin/ndiswrapper not found.

    Could someone point me in the right direction? Do I need to some how load ndiswrapper?

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: WG111v3 on openSUSE11

    Topic temporarily closed prior to move to wireless section

    Andy

    Move completed,topic opened
    Last edited by deltaflyer44; 19-Jul-2008 at 06:24.
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: WG111v3 on openSUSE11

    I've now managed to configure the wg111v3 via YAST setting the module to be ndiswrapper.

    It seems to load on boot no problem, but I cannot get a connection to the wireless network.

    Is there some way I can get some sort of log/feedback from the attempts to connect? I get no errors at all - other than it keeps asking me again for the WEP key, which I'm giving it correctly!

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,349
    Blog Entries
    15

    Default Re: WG111v3 on openSUSE11

    On Sat, 19 Jul 2008 12:16:03 GMT
    stoneskin <stoneskin@no-mx.forums.opensuse.org> wrote:

    >
    > I've followed the instructions to install drivers for my WG111v3 on
    > openSUSE11 from 'SDB:WG111v3 - openSUSE'
    > (http://en.opensuse.org/SDB:WG111v3).
    >
    > I've managed to use ndiswrapper to isntall the driver
    >
    > jon@dhcppc0:~> /usr/sbin/ndiswrapper -l
    > wg111v3 : driver installed
    > device (0846:4260) present
    >
    > but sudo /sbin/modprobe /usr/sbin/ndiswrapper
    > gives me
    >
    > FATAL: Module /usr/sbin/ndiswrapper not found.
    >
    > Could someone point me in the right direction? Do I need to some how
    > load ndiswrapper?
    >
    >

    Hi
    Um, /usr/sbin/ndiswrapper is a program not the 'ndiswrapper'
    module......

    Try sudo modprobe ndiswrapper or /sbin/modprobe ndiswrapper

    lsmod will show if it's installed ok.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10 SP2 i586 Kernel 2.6.16.60-0.23-default
    up 17:54, 1 user, load average: 0.07, 0.07, 0.10
    GPU GeForce Go 6600 TE/6200 TE Version: 173.14.09


  5. #5
    69_rs_ss NNTP User

    Default Re: WG111v3 on openSUSE11

    stoneskin wrote:
    > I've followed the instructions to install drivers for my WG111v3 on
    > openSUSE11 from 'SDB:WG111v3 - openSUSE'
    > (http://en.opensuse.org/SDB:WG111v3).
    >
    > I've managed to use ndiswrapper to isntall the driver
    >
    > jon@dhcppc0:~> /usr/sbin/ndiswrapper -l
    > wg111v3 : driver installed
    > device (0846:4260) present
    >
    > but sudo /sbin/modprobe /usr/sbin/ndiswrapper
    > gives me
    >
    > FATAL: Module /usr/sbin/ndiswrapper not found.
    >
    > Could someone point me in the right direction? Do I need to some how
    > load ndiswrapper?
    >
    >

    Moved from Hardware to Wireless forum.
    opensuse.org.help.network-internet.wireless

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •