Results 1 to 5 of 5

Thread: Cheese doesn't work since Xine installation

  1. #1
    sebzzz NNTP User

    Default Cheese doesn't work since Xine installation

    Hi,

    I'm used to Ubuntu and I'm quite new to OpenSuse. I just installed OpenSuse 11.0 on a HP laptop. I'm pleased with the distro but I have some problems.

    Cheese used to work just fine detecting the integrated Webcam but I installed Xine and Totem-xine (which removed Totem-gstreamer) because I had problems playing avi and mpg videos even after installing the packages from packman and all the other packages that I could find that would play those videos. I read somewhere that the problem is gstreamer so I decided to give Xine a try and it now works fine.

    However, Cheese doesn't work anymore, I don't know why. aMSN still sees my webcam correctly though. I tried installing every package having webcam driver in its description and it installed a new version of the kernel, but didn't make any difference.

    I would be grateful if somebody could help me on this one.

    Thanks

  2. #2

    Default Re: Cheese doesn't work since Xine installation

    I too am having same problem...HP Webcam (Chicony variation), Opensuse 11.0, Gnome, 64-bit...was working...I updated my kernel this morning, so I am going to compile it against my kernel w/ the build dependencies...I'll see how that goes and report back...

  3. #3

    Default Re: Cheese doesn't work since Xine installation

    Didn't work for me...sorry

  4. #4

    Default Re: Cheese doesn't work since Xine installation

    I am trying to revive this thread because this is total garbage...

    Cheese works fine w/ my Camera (a Chicony variation)

    Meanwhile...

    Some dependency issue has caused it to stop working alltogether

    I have uninstalled and reinstalled nearly everything short of the entire OS... does anyone know what is going on here?

    Im guessing its a gstreamer/issue

    and yes, luvcview works flawlessly everytime, cheese is just more fun w/ friends

  5. #5

    Default Re: Cheese doesn't work since Xine installation

    Just for documentation-

    I run an HP Pavilion DV2000
    has a Chicony Webcam
    works fine w/ both 32 and 64 bit Opensuse (Gnome)
    The problem is not globjects or anything to do with Gnome

    The update to gstreamer will ruin Cheese, however...

    If you have installed the latest gstreamer (-10.20), you can downgrade from Yast by clicking on the "Available," package and selecting an older version...

    Hope this helps everyone...you may have some gstreamer packages like good-plugins, etc...I have not experimented enough to know if these are safely upgradeable...

    -ajm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •