Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Is 64bit 10.3 stable?

  1. #1
    Join Date
    Jun 2008
    Location
    Alberta, Canada
    Posts
    457

    Default Is 64bit 10.3 stable?

    Sorry about such a broad a question, But I installed 64bit 10.3 on my AMD64 4400+ machine and it is doing really weird things.

    Soooo many conflicts when I try to install any package,

    Sooo many conflicts when I try to install my ATI drivers.

    Doesn't shut down completely when I hit off. Machine just lingers on when the status bar reaches the end and it should be shutting off.

    "My Computer" sysinfo will not load.

    I would like to take full advantage of my amd64bit cpu.

    I am heading out to buy a new nvidia card, maybe that might help.



    Thanks

    Heeter
    Linux Counter 475994

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Is 64bit 10.3 stable?

    I used it all the time between 10.2 and 11.0 on my 3200+ machine. I don't have an ATI video card though.

  3. #3
    Join Date
    Jun 2008
    Location
    Alberta, Canada
    Posts
    457

    Default Re: Is 64bit 10.3 stable?

    Thanks, ken_yap

    Heeter
    Linux Counter 475994

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Is 64bit 10.3 stable?

    See my Sig.

    Was using 10.3 x86_64 until recently. At first it was a bit rocky and troublesome to install. I did a BIOS update, and later after kernel updates - it was brilliant. Always Nvidia myself too. Though my driver for that would only work if I installed manually.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Alberta, Canada
    Posts
    457

    Default Re: Is 64bit 10.3 stable?

    Did you ever have trouble with your system not shutting down completely?

    Also, what did you do about all the conflicts that arise when you installed packages?


    Thanks

    Heeter
    Linux Counter 475994

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Is 64bit 10.3 stable?

    Did you ever have trouble with your system not shutting down completely?
    No

    Also, what did you do about all the conflicts that arise when you installed packages?
    Bit vague this Heeter. What conflicts?
    What are you trying to install.

    I would recommend adding the kde3 repo and updating that:
    Index of /repositories/KDE:/KDE3/openSUSE_10.3

    I do agree though that dependancy issues cause users a headache. Something I mentioned in the current survey on 11.

    There is usually a way through, it's just working it out.
    Suse 11 has gone some way towards helping but still needs improving.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Klaus Krtschil NNTP User

    Default Re: Is 64bit 10.3 stable?

    Heeter schrieb:
    > Sorry about such a broad a question, But I installed 64bit 10.3 on my
    > AMD64 4400+ machine and it is doing really weird things.
    >
    > Soooo many conflicts when I try to install any package,
    >
    > Sooo many conflicts when I try to install my ATI drivers.
    >
    > Doesn't shut down completely when I hit off. Machine just lingers on
    > when the status bar reaches the end and it should be shutting off.
    >
    > "My Computer" sysinfo will not load.
    >
    > I would like to take full advantage of my amd64bit cpu.
    >
    > I am heading out to buy a new nvidia card, maybe that might help.
    >
    >
    >
    > Thanks
    >
    > Heeter
    >
    >

    Hi,

    I am running 10.3 since last year on a laptop lenovo R60. ATI is running
    (I installed the proprietary driver, early versions got some issues but
    now all is fine).
    Wireless is fine too.
    Shutting down not a problem.
    I only have a minor issue: the splash screens at boot and shutdown don't
    show up any more instead the boot messages are scrolling by.

    Klaus
    --
    Linux User #54760

  8. #8
    Join Date
    Jun 2008
    Location
    Alberta, Canada
    Posts
    457

    Default Re: Is 64bit 10.3 stable?

    Thanks for your reponse Klaus.


    Caf, I am talking about when I try to install everything I need (thunderbird, K3B, ATI drivers, gtkpod). Everytime I try to install a package, I get a conflict window with so many issues, that I don't even where to begin.


    Heeter
    Linux Counter 475994

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Is 64bit 10.3 stable?

    One at a time maybe. k3b for eg. from packman
    should be a doddle.

    then move on to the next
    not too much to contend with then, just a little at a time
    just an idea
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Jun 2008
    Location
    Alberta, Canada
    Posts
    457

    Default Re: Is 64bit 10.3 stable?

    Hi caf,

    I was doing the packages one at a time.

    I will use the new repository you mentioned above, maybe that will help better.

    I am in front of a Windows machine at the office right now, will try in a couple of hours when I get back to that other office where the opensuse machines are. Will let you know.


    Thanks for your assistance

    Heeter
    Linux Counter 475994

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •