Results 1 to 5 of 5

Thread: Setting up PPPoE

  1. #1
    madelaki NNTP User

    Default Setting up PPPoE

    Everything is set up and should work, but it won't connect. Does OpenSUSE have a console command for this like Ubuntu's pppoeconf or Slax's pppoe-setup? Those always work for me, but I couldn't find one in OpenSUSE.

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,710
    Blog Entries
    1

    Default Re: Setting up PPPoE

    Review your PPPoE setup with this how to.

    Make sure you have the all the necessary packages installed and services enabled. Good luck.

  3. #3

    Default Re: Setting up PPPoE

    deano ferrari wrote:

    >
    > Review your PPPoE setup with this 'how to'
    > (http://lifestory.moqin.com/?p=356).
    >
    > Make sure you have the all the necessary packages installed and
    > services enabled. Good luck.
    >
    >

    I use KInternet to login to my PPPoE connection.

  4. #4

    Default Re: Setting up PPPoE

    I did all the steps told in this article but i have problem...
    i can't connect!

  5. #5
    Join Date
    Jun 2008
    Location
    Taiwan
    Posts
    150

    Default Re: Setting up PPPoE

    What's problem with you?
    Can you output message when you dial-up via dsl device?
    You shall also provide /var/log/message and dmesg information for anaylze.
    Regards,
    Bryan Yu
    http://lifestory.moqin.com/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •