Results 1 to 2 of 2

Thread: OpenSuse Updater

  1. #1

    Red face OpenSuse Updater

    A new Linux Kernel Update type security 67 is now available in the updater for my Opensuse 11.0. When I try to install, I get the message : "QSettings: failed to open file '/usr/lib/qt3//etc/settings/qt_plugins_3.3rc' and, of course, no installation was done. I find strange the two // before etc in this message. Is this a bug ? What can I do to install this security update ?
    Thanks in advance for reading my message and for your answer.

  2. #2
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: OpenSuse Updater

    Having // in a path doesn't really affect anything, as far as I can tell. The double slashes will be read as one slash. You can try going through yast software manager to install the updates. Just open up the software installer, go to Packages > All Packages > Update if newer version available. This will update both official and third party packages if you have any.
    Unintentionally left blank...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •