Results 1 to 3 of 3

Thread: Opensuse11+Gnome: How to disable autostart of banshee

  1. #1

    Default Opensuse11+Gnome: How to disable autostart of banshee

    By connecting my mp3-player, banshee always starts up and is locked up.
    But i can transfer mp3 files without any problems with file utilities.
    After doing that i have to close the locked up banshee with brute force.
    How can the autostart of banshee be disabled?
    Thanks for Your answer!

  2. #2

    Default Re: Opensuse11+Gnome: How to disable autostart of banshee

    I am not responding from my computer running Opensuse, so I can't verify this, but I think you'll be able to disable banshee under the "Services" or "Startup" menu in YaST...

  3. #3

    Default Re: Opensuse11+Gnome: How to disable autostart of banshee

    Open up nautilus and and click on 'Edit' in the menu. Now go to the media tab. For the option 'Music player' select 'Do nothing' (or 'Open folder') instead of the 'Open Banshee' that might be present there by default. Close the 'Preferences' window and test if banshee does not start up when you plug in your music player.
    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •