Results 1 to 5 of 5

Thread: SUSE 11 64-bit and Epson CX9400Fax setup problem

  1. #1
    DavidLabor NNTP User

    Default SUSE 11 64-bit and Epson CX9400Fax setup problem

    Hey everyone,

    I've been trying to get my Epson All-in-one CX 9400Fax to work under SuSE 11 64-bit KDE4. I go into Yast -->Hardware-->scanner. In the window, it lists the following:

    Driver Scanner
    Not Configured USB Scanner (vendor=0x04b8, product=0x083a) at libusb:002:002

    When I hit edit to set the scanner up, it just hangs. I end up having to kill the window. The same thing happens when I hit Add.

    I searched around and didn't find any answers. Any suggestions? am I missing a step?

    Thanks
    Dave

  2. #2
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: SUSE 11 64-bit and Epson CX9400Fax setup problem

    Quote Originally Posted by DavidLabor View Post
    Hey everyone,

    I've been trying to get my Epson All-in-one CX 9400Fax to work under SuSE 11 64-bit KDE4. I go into Yast -->Hardware-->scanner. In the window, it lists the following:

    Driver Scanner
    Not Configured USB Scanner (vendor=0x04b8, product=0x083a) at libusb:002:002

    When I hit edit to set the scanner up, it just hangs. I end up having to kill the window. The same thing happens when I hit Add.

    I searched around and didn't find any answers. Any suggestions? am I missing a step?

    Thanks
    Dave
    For scanner you need the latest "sane & xsane" IMO.

    sane provides the backend for various scanners; xsane is the gui.

    Re: [opensuse] sane question may help; just use the file tree on those links for info.

    Webpin for the rpm
    install the latest rpm you can find
    reboot & give it a go
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

  3. #3
    DavidLabor NNTP User

    Default Re: SUSE 11 64-bit and Epson CX9400Fax setup problem

    I got it to work by installing iScan which is the Epson Scanning Software along with the proprietary drivers for the scanner. I also installed a little program that configures scanners automatically through rdev, but I can't remember the name of it.

    Thanks
    Davd

  4. #4
    rajaakahel NNTP User

    Unhappy plz help

    when i instaal suse 11 in the final the setup say some package are missing and i downloaded this iso image from the suse site ??? so whats the problem plzzzzz

  5. #5
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: plz help

    @ rajaakahel
    please start a new topic. tacking yours on the end of someone else's will not get the response you are after

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •