I'm daily updating SuSe 11.0, I know there are some bugs, also with kernel-pae sometimes, my system openSUSE 11.0.42 (i586) Alpha0 (not a pre Alpha version, it's from the original DVD after the release June 19, 2008, downloaded from the original openSuSe site).
I'm updating through Smart but the only problem is:
error: file /usr/share/kde4/apps/kdm/pics/users/default1.png conflicts between attempted installs of kde4-kdm-branding-upstream-4.0.85-3 and kde4-kdm-branding-openSUSE-11.1-6
error: file /usr/share/kde4/apps/kdm/pics/users/root1.png conflicts between attempted installs of kde4-kdm-branding-upstream-4.0.85-3 and kde4-kdm-branding-openSUSE-11.1-6
error: file /usr/share/kde4/apps/desktoptheme/default/widgets/branding.svg conflicts between attempted installs of kdebase4-workspace-branding-openSUSE-11.1-6 and kdebase4-workspace-branding-upstream-4.0.85-4
error: file /usr/share/kde4/apps/kwin/titlebar_decor.png conflicts between attempted installs of kdebase4-workspace-branding-openSUSE-11.1-6 and kdebase4-workspace-branding-upstream-4.0.85-3

So I removed the four files from their directories (before I copied them into a directory in /home for safety reasons) but the problem still exists after removing those picture files.
Does any one know what's going wrong or what I can do?
Thanks anyway.

Then K3B does not burn in the normal mode, in spite of chmod 666 /dev/sr1, it only burns under root. How to solve?
Kdenlive does not start up well and breaks during starting, Ktorrent and Amarok (due to libtunepimp programs) constantly upgrades en degrades, Thunderbird and Seamonkey Mail cannot save any message to any directory chosen and some more bugs.

Are these indeed bugs or what's the matter? How to solve? Or just wait?
Thanks for any advice.