Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Compiz startup problem ?

  1. #1
    Join Date
    Jul 2008
    Location
    Kocaeli / TR
    Posts
    14

    Post Compiz startup problem ?

    hi there

    when me open my opensuse compiz functions was disabled.I always activate by operation.Is there any body know how can i activate automatically

  2. #2
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: Compiz startup problem ?

    If you are in Gnome, go to the Control Panel found by going to the main menu to the bottom-left of your desktop and clicking the Control Center button on the top-right of the menu. Once there, look in the section: Look and Feel and there will be an icon and a button called Desktop Effects. Click that button and your settings for Desktop Effects will open in a new window. The first option in the window, a little below the title bar for the window, will be a checkbox labeled: Enable Desktop Effects. Make sure that the box is checked and this should start Compiz(-Fusion) the next time you reboot your system.


    Folding@Home
    Help save lives with Folding@Home

  3. #3
    Join Date
    Jul 2008
    Location
    Kocaeli / TR
    Posts
    14

    Default Re: Compiz startup problem ?

    Thank yoUnseen-Ghost

    But im using the KDE 3.5.9

  4. #4
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: Compiz startup problem ?

    Okay, for KDE3, click on the menu panel on the bottom-left of the screen and wait for the menu to load. Once it does, type into the search: desktop effects. The first item that should come up from the search should be the desktop effects; click this and then the window will load. Now, try the same as in the first post (just so there's no wasted reposted statements).

    Hope that helps.

    Folding@Home
    Help save lives with Folding@Home

  5. #5
    Join Date
    Jul 2008
    Location
    Kocaeli / TR
    Posts
    14

    Default Re: Compiz startup problem ?

    Ok thanks for your answer.And my problem is continously.When i install compiz i checked this option.but when i reboot compiz this feature is disabled.

  6. #6
    Join Date
    Jul 2008
    Location
    Kocaeli / TR
    Posts
    14

    Default Re: Compiz startup problem ? ( Yardım ! )

    How can i enable desktop effect automatically ?
    Vi Veri Veniversum Vivus Vici

  7. #7
    Join Date
    Jun 2008
    Location
    Taiwan
    Posts
    150

    Default Re: Compiz startup problem ? ( Yardım ! )

    Try to do the folloing procedure.
    I can't make sure that will help for you.

    Bryan's technical world: How to enable or disable compiz function?
    Regards,
    Bryan Yu
    http://lifestory.moqin.com/

  8. #8
    Join Date
    Jun 2008
    Location
    Omaha, NE
    Posts
    526

    Default Re: Compiz startup problem ?

    Adding fusion-icon to your /home/foo/.kde/Autostart folder is one option.

  9. #9
    Join Date
    Jul 2008
    Location
    Kocaeli / TR
    Posts
    14

    Default Re: Compiz startup problem ?

    i dont where compiz-fusion icon in my system
    Vi Veri Veniversum Vivus Vici

  10. #10
    Join Date
    Jun 2008
    Location
    Omaha, NE
    Posts
    526

    Default Re: Compiz startup problem ?

    Use the start/kickoff menu and search for fusion-icon to start it manually.

    However, it should be /usr/bin/fusion-icon

    so go to /home/user/.kde/Autostart and then type in:

    ln -s /usr/bin/fusion-icon fusion-icon

    That will create a link to autostart fusion-icon each time you log into KDE.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •