Results 1 to 3 of 3

Thread: Bootsplash problem

  1. #1

    Default Bootsplash problem

    Hello. i recently downloaded a bootsplash theme called Black_SUSE from kde-look.org. i installed it on my desktop in the /etc/bootsplash/themes folder, changed the theme in yast, and ran mkinitrd -s 1280x1024 and it set the theme fine. i just tried this same process on my dell latitude d830 and it did not take the theme. in addition i am unable to go back to the openSUSE theme that shipped with opensuse 11. when i ran dmesg | grep bootsplash i get
    errinok:/home/shaun # dmesg | grep bootsplash
    bootsplash: silent mode.
    bootsplash 3.1.6-2004/03/31: looking for picture...
    bootsplash: ...no good signature found.
    the output of my mkinitrd -s 1280x1024 is
    errinok:/home/shaun # mkinitrd -s 1280x1024

    Kernel image: /boot/vmlinuz-2.6.25.9-0.2-pae
    Initrd image: /boot/initrd-2.6.25.9-0.2-pae
    Root device: /dev/disk/by-id/scsi-SATA_TOSHIBA_MK1246G_48EDTPOYT-part6 (/dev/sda6) (mounted on / as ext3)
    Resume device: /dev/sda5
    Kernel Modules: processor thermal dock scsi_mod libata ata_piix fan jbd mbcache ext3 edd sd_mod usbcore ohci-hcd uhci-hcd ehci-hcd ff-memless hid usbhid
    Features: block usb resume.userspace resume.kernel
    Bootsplash: Black_SUSE (1280x1024)
    19537 blocks
    im not sure but i think that the output was longer coming form my desktop but it also has both the pae and default kernels so im not sure.
    also the entry im using to boot my menu.lst for grub looks like this
    ###Don't change this comment - YaST2 identifier: Original name: linux###
    title openSUSE 11.0 - 2.6.25.9-0.2
    root (hd0,5)
    kernel /boot/vmlinuz-2.6.25.9-0.2-pae root=/dev/disk/by-id/scsi-SATA_TOSHIBA_MK1246G_48EDTPOYT-part6 resume=/dev/sda5 splash=silent showopts vga=0x314
    initrd /boot/initrd-2.6.25.9-0.2-pae
    the theme can be found at Black_SUSE Bootsplash KDE-Look.org
    the instructions i used to change the bootsplash are found at Custom splash screen - openSUSE

    does anyone know how i can get my laptop to use this theme as well or how to get it back to the original openSUSE theme?

    also my monitor is 1680x1050 for my laptop with a nVidia Quadro NVS 140M gpu. my desktop has a dualhead setup using a 1680x1050 and a 1280x1024 with a nVidia 7900gs gpu.

  2. #2

    Default Re: Bootsplash problem

    figured it out. i dont know what it was set to in the origional install with the openSUSE theme but the Black_SUSE theme only has 4 resolutions and the only one that works for me is the 800x600 one so i switched to that and it works fine.

  3. #3
    Join Date
    Jun 2008
    Location
    Gloucester, UK
    Posts
    35

    Default Re: Bootsplash problem

    I just had this problem with black suse theme. I have a custom kernel and the only way i could clear it was by creating the initrd and then rebuilding my custom kernel.

    Just thought i would be this as some additional info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •