Hi All
I am getting this alarm continually, I dont use irq and it is annoying, further info displays

xchat-lang-2.8.4-109.1.i586 requires xchat = 2.8.4, but this requirement cannot be provided
liferea-lang-1.4.15-18.1.i586 requires liferea = 1.4.15, but this requirement cannot be provided
gstreamer-0_10-plugins-good-lang-0.10.7-38.1.i586 requires gstreamer-0_10-plugins-good = 0.10.7, but this requirement cannot be provided

got XChat 2.8.6 released (the Linux version) from xchat.org :: View topic - XChat 2.8.6 released and it is an iso file, how do I handle this please and is it the right one to use?

Help would be much appreciated
Graham