Results 1 to 4 of 4

Thread: Sound extremely soft

  1. #1

    Default Sound extremely soft

    I have a laptop with an Intel 82801G sound card that I recently installed OpenSuse 11 on. With my SLED 10 install which was previously on it, I kept my sound control at about mid-slider, but under Suse 11, my volume is turned all the way to the max and it is still barely what I'd consider mid slider under what I used to have. I've gone in to the volume controls and turned everything up, and it still isn't any louder. Any suggestions.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: Sound extremely soft

    Quote Originally Posted by marklar23 View Post
    I have a laptop with an Intel 82801G sound card that I recently installed OpenSuse 11 on. With my SLED 10 install which was previously on it, I kept my sound control at about mid-slider, but under Suse 11, my volume is turned all the way to the max and it is still barely what I'd consider mid slider under what I used to have. I've gone in to the volume controls and turned everything up, and it still isn't any louder. Any suggestions.
    Thanks for the information that you have an Intel 82801G sound card, but for me, that is much too vague. My knowledge is not good enough to make good deductions with only that.

    Which laptop? Which hardware audio codec? Which application? Which desktop? (KDE-3.5.9, KDE-4.x, Gnome)? Don't forget to move up both your Master Volume and your PCM.

    Last night my wife was complaining that the volume (when she watched TV episodes under Linux with her TV card) was too low on her desktop. She had both Master and PCM turned UP, and had the volume in the KDE TV application turned up. But in her case she had a cable coming from the TV card output into her audio card input. And she had the audio card input volume control turned down. Once we turned up the audio card input line volume, everything was fine for her audio.

    Now I know she has a desktop, and your problem on a laptop will be different. But the point being, its very hard to give a good recommendation, with out a good technical description of one's hardware and software configuration that has the problem.

    How about (with your laptop connected to the internet) copying and pasting the following audio diagnostic script into an xterm/konsole, and then run it. When it prompts for a password, enter your root password. Type NO for every question you do not understand, and please try to fill in the question on the number of audio input/output jacks as best as you can:
    Code:
    wget http://home.cfl.rr.com/infofiles/tsalsa && su -c 'bash ./tsalsa'
    When it finishes it will give you a URL (that links to information collected on your audio configuration). Please post that URL here.

    Also, can you provide the output of:
    rpm -qa | grep alsa
    rpm -qa | grep pulse
    rpm -q libasound2
    uname -a
    cat /etc/modprobe.d/sound


    Good luck!

  3. #3

    Default Re: Sound extremely soft

    Thanks for your reply. It ended up being the PCM was much lower than the master volume control, my onboard keyboard controls only adjusted the master volume. Thanks again!

  4. #4
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Sound extremely soft

    On 07/18/2008 marklar23 wrote:
    > Thanks for your reply. It ended up being the PCM was much lower than
    > the master volume control, my onboard keyboard controls only adjusted
    > the master volume. Thanks again!


    Just a heads up: I noticed with Opensuse 11 that the mixer settings get reset upon reboot. So if that happens to you, adjust the mixer, then on the console as root:
    alsactl store

    Uwe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •