Results 1 to 6 of 6

Thread: opensuse not loading

  1. #1
    prasaanth NNTP User

    Unhappy opensuse not loading

    I am new to linux and wanted to try opensuse so i downloaded it from torrent here and i burnt it as an iso and ran it in my system. It showed me the boot options and i happened to select OpenSuse at which the loading bar came but nothing loaded and it stayed in the same state and nothing happened. Previously i had tried ubuntu too, but it was also unsuccessful since i was directed to <initramfs> prompt window.
    I use a 80 gb SATA harddisk in addition to which i bought a 250gb SATA recently, after its installation am i having troubles with installing linux in my system. Previously i had it booted from live cd. I have a 512MB DDR RAM. A Pentium 4 processor - 2.6Ghz.


    Please help.

  2. #2

    Default Re: opensuse not loading

    This shouldn't happen!

    Did you get any error messages? You can try to get into consoles using CTRL, ALT and the function keys.
    Further you must try the live-CD for live-mode. The advantage is that you don't damage anything in the case running Linux goes south. Linux boots and runs directly from CD. Very nice way to test an operating system WITHOUT nuking your precious Windows install.

  3. #3
    prasaanth NNTP User

    Default Re: opensuse not loading

    I did try booting the live cd only but it didnt work and could you please elaborate on those Ctrl and stuffs...


    thanks

  4. #4

    Default Re: opensuse not loading

    <CTRL><ALT><F1> should bring you at the first console
    <CTRL><ALT><F2> should bring you at the second console
    and so on
    Do the lights at your keyboard blink? If yes, you are victim of the infamous kernel panic than can occur upon exotic hardware. A kernel panic is a cousin of Windows' Blue Screen of Death.
    Do you get an error message?

  5. #5
    kushykush NNTP User

    Default Re: opensuse not loading

    How many "consoles" does SUSE have? Which console do I go to edit/repair GRUB/ Partition/ boot problems?

    I am getting ERROR 17 (GRUB) "Cannot mount partition." When I check the partition through Ubuntu device manager, this partition (where SUSE is) mount point has a - instead of /

    All my operating systems are on the first IDE drive. Windows Vista is using (0), Ubuntu is using (5), and Suse is supposed to be in (2). But SUSE fails to install GRUB or I should say SUSE fails to edit the already installed GRUB partition manager to install itself. Very annoying. The GRUB error comes up during install. I went ahaed and did the install anyways. Now Error 17 keeps coming up. I have edited the /boot/grub/menu.lst but nothing happens.

  6. #6
    prasaanth NNTP User

    Unhappy Re: opensuse not loading

    yes bro
    you were right. I m getting the kernel panic window when i tried booting ubuntu and while doing suse my keyboard lights are blinking. Now what shall i do . im pissed of with windows and thats the main reason why i wanted to switch to linux and now its not even booting .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •