Results 1 to 3 of 3

Thread: Kernel version vs headers

  1. #1

    Post Kernel version vs headers

    Hi all,

    Trying to install an application (VirtualBox client apps) and its asking for the kernel headers.

    They're installed - v 2.6.25-8.1

    But the install fails complaining about the mistmatch between the kernel and they installed headers.


    uname -a states:

    2.6.25.9-0.2-default


    Why the difference and how do I go about rectifying it?

  2. #2

    Default Re: Kernel version vs headers

    install kernel-source-2.6.25.9-0.2 and kernel-syms-2.6.25.9-0.2 packages

  3. #3

    Default Re: Kernel version vs headers

    Ok that did it thanks. I thought it had required the headers package, a bit misleading.

    Cheers.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •