Installed Tasque but it doesn't run.

I wonder if this is because it is a Gnome application, or perhaps something to do with my having registered for Remember the Milk? Or is there a preferences setting in KDE for Backends that I can use (I've been using Gno,e for a while now)?

From the CLI:-

:~> tasque
[Debug]: Tasque remote control active.
[Debug]: Found Available Backend: Tasque.Backends.RtmBackend.RtmBackend
[Debug]: Tasque.exe location: /usr/lib/tasque/Tasque.exe
[Info]: Searching for Backend DLLs in: /usr/lib/tasque
[Info]: Reading /usr/lib/tasque/RtmNet.dll
[Debug]: Storing 'Tasque.Backends.RtmBackend.RtmBackend' = 'Remember the Milk'
[Debug]: CurrentBackend specified in Preferences:
Exception in Gtk# callback delegate
Note: Applications can use GLib.ExceptionManager.UnhandledException to handle the exception.
System.DllNotFoundException: gdk-x11-2.0
at (wrapper managed-to-native) Egg.TrayIcon:gdk_x11_display_get_xdisplay (intptr)

and then another 18 entries starting "at ..."