Results 1 to 7 of 7

Thread: internet problem

Hybrid View

  1. #1
    orionszf NNTP User

    Default internet problem

    hello

    I have installed openSuse 11 and configured my network card, but I have no internet yet (but on windows I have).
    DNS: 10.0.0.1
    Default Gateway: 10.0.0.1
    My Ip: 10.0.0.247
    Subnet Mask: 255.0.0.0
    Everything seems to be OK, I can ping 10.0.0.1, google(and everything else), but I can't load the page(ex: google.com) oneself.
    On windows I have no problem.

  2. #2
    Join Date
    Jun 2008
    Location
    Bangalore, India
    Posts
    20

    Default Re: internet problem

    I found that I needed to install and use KNetworkManager and then configure the connection through that. Then I manually connect to the ethernet connection (I guess that's what you have too?) and it works.

  3. #3
    orionszf NNTP User

    Default Re: internet problem

    The KNetworkManager works with Gnome or it is just for KDE?

  4. #4
    Join Date
    Jun 2008
    Location
    Bangalore, India
    Posts
    20

    Default Re: internet problem

    I think the GNOME version is plain NetworkManager and/or NetworkManager-gnome

  5. #5
    orionszf NNTP User

    Default Re: internet problem

    Dosen't works. I tried with Ubuntu too, but the same problem appeared.

  6. #6
    Join Date
    Jun 2008
    Location
    Bangalore, India
    Posts
    20

    Red face Re: internet problem

    I'm really sorry to hear that. I'm sure you're feeling really frustrated right now.

    This is what I did to get my internet working

    1. Make sure my network cable was connected. (which you have done)

    2. In YAST configure network (DSL for me) and put in the right details including for static ip address i) IPAddress, Subnet Mask, Gateway and DNS. It's easy to miss a column, I know I did, so make sure you have the right inputs on all fronts. Also, there is an option for Linux Host... I went with teh default... but maybe you can try either default value (search through DHCP) or put your own.

    3. Then repeat the same process in NetworkManager (KNetworkManager for me). It's a programme that sits on the task bar and in openSUSE has a "globe" logo until connected, then the icon changes to socket/switch.

    4. Choose to connect to (ETH01 for me). This needs to be done in KNetworkManager... by clicking ETH01.

    5. Test connection through browser and also through online updates. If one is working, then your internet IS working. (actually, perhaps you should check whether your online updates are working before all this... if they are.. then you have a browser configuration problem).

    (I would put off firewall just in case).

    If this doesn't work... I'm really sorry... I think you need more specialist help. Hope it's something small and can be fixed. all the best.

  7. #7
    PV NNTP User

    Default Re: internet problem

    orionszf wrote:

    >
    > hello
    >
    > I have installed openSuse 11 and configured my network card, but I have
    > no internet yet (but on windows I have).
    > DNS: 10.0.0.1
    > Default Gateway: 10.0.0.1
    > My Ip: 10.0.0.247
    > Subnet Mask: 255.0.0.0
    > Everything seems to be OK, I can ping 10.0.0.1, google(and everything
    > else), but I can't load the page(ex: google.com) oneself.
    > On windows I have no problem.
    >
    >

    Are you positive that the DNS Server is at 10.0.0.1. Since everything works
    in Windows, you might just see what it has for a DNS server. Often the
    Gateway and DNS are different.

    Are you using dhcp or static addresses?
    --
    P. V.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •