Results 1 to 7 of 7

Thread: avidemux update

  1. #1
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,581

    Default avidemux update

    Something's wrong with the Avidemux update on the packman repo.
    After doing the update through Yast all references to Avidemux are removed from my computer.
    Try reinstalling Avidemux through Yast (which tells me it is already installed) and it still seems to have been removed form my computer.

    Went to Packmans website and did the 1-clickinstall and everything seems back to normal.

    Opensuse 11

    How do report bugs to packman??

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,595
    Blog Entries
    38

    Default Re: avidemux update

    Quote Originally Posted by farcusnz View Post
    Something's wrong with the Avidemux update on the packman repo.
    I installed it via Smart, but I have not tested it yet. I plan to do so tonight or tomorrow night.

    Quote Originally Posted by farcusnz View Post
    How do report bugs to packman??
    Thats easy. Go to the Packman page, and specifically to the application on which you wish to raise a bug report. In this case, avidemux:
    PackMan :: Package details for avidemux

    Look under "Other" / "Source Packager", and in this case click on "Pascal Bleser". That should open a blank email (in your email program) ready to send, with appropriate email address and subject already filled in. All you have to do is enter the details of your problem.

    Please be precise in entering:
    a. your openSUSE version;
    b. your desktop and desktop version;
    c. the exact avidemux version that is causing you the problem;

    Good luck.

  3. #3

    Default Re: avidemux update

    In this case isn't a bug.
    Code:
    # rpm -q --changelog avidemux
    * mar jul 15 2008 Pascal Bleser <guru@unixtech.be> 2.4.2-0.pm.5
    - split into -gtk and -qt subpackages
    - enabled pulseaudio support (new in 2.4.2)
    - added a check for enabled features by grepping the cmake log
    - fixed aften support by requiring libaften-devel instead of aften
    - fixed MP3 support by requiring libmp3lame-devel instead of lame
    Just install avidemux-(qt|gtk).

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,595
    Blog Entries
    38

    Default Re: avidemux update

    Quote Originally Posted by RedDwarf View Post
    In this case isn't a bug.
    Code:
    # rpm -q --changelog avidemux
    * mar jul 15 2008 Pascal Bleser <guru@unixtech.be> 2.4.2-0.pm.5
    - split into -gtk and -qt subpackages
    .....
    Just install avidemux-(qt|gtk).
    Indeed!! Definitely NOT a bug.

    I just got home, updated my repos in smart, and checked what was available:
    Code:
    stonehenge:/home/oldpcu # smart flag --show new
    new
        avidemux = 2.4.2-0.pm.5@i586
        avidemux-gtk = 2.4.2-0.pm.5@i586
        avidemux-qt = 2.4.2-0.pm.5@i586
    So it look like one has a choice.

  5. #5
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,581

    Default Re: avidemux update

    hmmm . . .
    I'll take another look when I get home tonight - but in Yast2 these separate packages weren't available.
    I wonder if it is something to do with the auto refresh in Yast2 going wrong.

    I do remember the separate packages from the packman website being listed though. I clicked on the combined package but watched it install the gtk and qt packages separately.

  6. #6
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,595
    Blog Entries
    38

    Default Re: avidemux update

    Quote Originally Posted by farcusnz View Post
    hmmm . . .
    I'll take another look when I get home tonight - but in Yast2 these separate packages weren't available.
    Playing around with my 10.3 and 11.0 PCs, from what I can see from this:
    Code:
        avidemux = 2.4.2-0.pm.5@i586
        avidemux-gtk = 2.4.2-0.pm.5@i586
        avidemux-qt = 2.4.2-0.pm.5@i586
    one must do more than install avidemux. One must also install either avidemux-gtk or avidemux-qt (per RedDwarf's recommenation).

  7. #7
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,581

    Default Re: avidemux update

    This makes good sense as previously both versions were installed and there was no choice offered.

    I wonder if it is possibly a little confusing in yast2 though if you just select avidemux and it does not automagically select at least one of the other packages for you as a dependency.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •