Results 1 to 4 of 4

Thread: yaST message repeat loop

  1. #1

    Default yaST message repeat loop

    Hello,

    I have just got my Wireless working and now I am trying to download updates, everytime I go to yaST and click the online updates button etc, I get a message saying "At least one of the updates installed requires a system reboot to function properly. Reboot the system".

    I accept that, so I reboot the system, check for updates again, click "Apply" and wham! The message visits me again, and it won't leave me alone, how can i fix this neverending loop?

    Thanks in advance,

    Lee Jarratt

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: yaST message repeat loop

    What is the output of this command in a terminal?:

    # zypper lu
    <>---><^>

  3. #3
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,023

    Default Re: yaST message repeat loop

    Thread moved to Applications
    Last edited by kastorff; 15-Jul-2008 at 21:59.
    Keith Kastorff

  4. #4

    Default Re: yaST message repeat loop

    hai thar,

    I think I've had it sorted now, I had to mess around with the repositories and the software manager for a while. I think this was an impulse thread, I will resist from posting when I have a problem next time until I'm sure I definitely can't fix it.

    Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •