Results 1 to 4 of 4

Thread: Some problems with ATI

  1. #1

    Default Some problems with ATI

    Ok, got Suse up and running now pretty well
    Installed ATI drivers, worked well to install

    Reboot and the screen is fuzzy and half (Need to change the resolution to 1600x1050)
    How do I fix so the ATI always has that change? Everytime I reboot I get to see the fuzzy and get a headache and try to find the ATI-controllers

    Second problem:

    Picture says it all, the taskbar down below is half missing, you can see it a little, dosn't matter what resolution, tried them all, it's still weird, also tried changing the monitor, but that dosnt help.

    edit: also, how do I get compiz to be active at startup? =)

    Please help a newcommer to linux =)

  2. #2

    Default Re: Some problems with ATI

    Ok, fixed the taskbar, had to first change it to be at the top, then change it back to be on the bottom. That fixed the problem

    Now I only need help for the autostart of compiz and the set the resolution to 1600x1050 and not change back the one that I can't use

  3. #3
    Join Date
    Jun 2008
    Omaha, NE

    Default Re: Some problems with ATI

    In your Start Menu there should be a program called Desktop Effects. Use that to configure, and turn on Compiz. That should work, or you can add fusion-icon to autostart.

    As for resolution, SaX2 should handle the trick. Go to YaST, and then Hardware, and the there is an option for Display/Monitor.

  4. #4

    Default Re: Some problems with ATI

    Over at Compiz Community Forums - Powered by vBulletin, Packages, FAQs and How-Tos, user djdoo has posted meticulous notes on his experiences with the ATI drivers over the past 6 months, particularly regarding xorg.conf settings. As of SuSE 11.0, life is actually a bit simpler; folks are still experimenting.

    Oh, running KDE3 makes life easier than with KDE4.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts