Results 1 to 6 of 6

Thread: NVIDIA and Video Equalizer

  1. #1

    Unhappy NVIDIA and Video Equalizer

    Hello,
    I've installed nvidia driver from suse/nvidia repositories, but have a problem with Video players like Kaffeine, Mplayer, SMplayer video equalizer that don't work if I need to change Brithness, Contrast etc... it just work only with videolan..or if I manually add a X Plug-in in kaffeine for example...how to i fix this?

  2. #2

    Default Re: NVIDIA and Video Equalizer

    **bump** the thread

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: NVIDIA and Video Equalizer

    Quote Originally Posted by sm0k3r View Post
    Hello,
    I've installed nvidia driver from suse/nvidia repositories, but have a problem with Video players like Kaffeine, Mplayer, SMplayer video equalizer that don't work if I need to change Brithness, Contrast etc... it just work only with videolan..or if I manually add a X Plug-in in kaffeine for example...how to i fix this?
    I use the openGL nvidia driver on an old athlon-1100 pc (my openSUSE-11.0 test PC). Brightness works on this openSUSE-11.0 KDE-3.5.9 with no 3D/special desktop effects enabled.

    If you have "special desktop effects" enabled, then you could try to go into each player individually and select 'x11' as their output video mode. Or simply disable "special desktop effects' and use the 'xv' (xvideo) output video mode in each player.

  4. #4

    Default Re: NVIDIA and Video Equalizer

    I'm guessing you probably have a Geforce4, correct? I have a 4200ti, and the same thing happens to me when xgl is installed. Xgl breaks Xvideo for specific video cards. In my case, however, the default levels work just fine.
    I'm confused...No, wait...Maybe I'm not...

  5. #5

    Default Re: NVIDIA and Video Equalizer

    I've tried what you say oldcpu but nothing happens (tried on openSUSE 11, kde 3.x and kde 4.x), any way I don't have x11 option output in my players, yes for xv and others, my card is geForce 7 (7500 LE Model)

  6. #6

    Default Re: NVIDIA and Video Equalizer

    Thanks for the helps, fixed with xshm driver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •