Results 1 to 3 of 3

Thread: Knode Identity Issue

  1. #1
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Knode Identity Issue

    I am setting up Knode to give it a test run and am receiving errors when trying to reply to news threads. It is asking for a valid email address in the identity section when there is already one provided. Effectively, I can not post though I can download and read perfectly fine. Anyone seen this issue? Running openSUSE 11.0 with KDE4 installed but I am using the kde3pim package not the kde4-knode one.

  2. #2
    Robert Smits NNTP User

    Default Re: Knode Identity Issue

    69 rs ss wrote:

    >
    > I am setting up Knode to give it a test run and am receiving errors when
    > trying to reply to news threads. It is asking for a valid email address
    > in the identity section when there is already one provided.
    > Effectively, I can not post though I can download and read perfectly
    > fine. Anyone seen this issue? Running openSUSE 11.0 with KDE4 installed
    > but I am using the kde3pim package not the kde4-knode one.
    >
    >


    Have you gone to the accounts settings and configured your mail server?

    Settings, Configure Knode, Accounts, Mailserver tab.

    Bob.
    --
    bob@rsmits.ca (Robert Smits, Ladysmith BC)

    "I'm not one of those who think Bill Gates is the devil. I simply suspect
    that if Microsoft ever met up with the devil, it wouldn't need an
    interpreter." - Nicholas Petreley


  3. #3
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: Knode Identity Issue

    69 rs ss wrote:

    >
    > I am setting up Knode to give it a test run and am receiving errors when
    > trying to reply to news threads. It is asking for a valid email address
    > in the identity section when there is already one provided.
    > Effectively, I can not post though I can download and read perfectly
    > fine. Anyone seen this issue? Running openSUSE 11.0 with KDE4 installed
    > but I am using the kde3pim package not the kde4-knode one.
    >
    >

    Figured it out. There was some bad info in the Identity specific to te news
    server I was replying to that wasn't there under the global identity.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •