Hi,

I noticed that a JNI library compiled on openSUSE 11 cannot be used on openSUSE 10.3, it complains about glibc being to old (<= 2_7). Now this library is as tiny as can be and definitely does not use fancy new code from glibc 2.7.

Is there a switch or a trick I can use to be able to compile the library such that other and older Linuces are able to use it as well?

Thanks, H.