Hello,

I'm using LX-Office 2.4.3 with openSuse 11.0. In 10.3 everything worked fine, but when I upgraded to 11.0 I had problems with INSERT and UPDATE commands via plpgsql.so.

Error:
Code:
FEHLER: konnte Bibliothek /usr/lib/postgresql/plpgsql.so nicht laden: /usr/lib/postgresql/plpgsql.so: undefined symbol: pg_re_throw
No one has a solution to this problem, so I will try to downgrad postgresql.

Can I use repositories for that? If yes, which ones?