Results 1 to 3 of 3

Thread: knetworkmanager memory problem.

  1. #1

    Default knetworkmanager memory problem.

    Is anyone else experiencing such a kick on family jewels from knetworkmanager when it comes to its memory usage?

    First, I took this screenshot on 2008-07-09 03:54:



    And then, on 2008-07-13 22:54, I took this one:



    I mean, seriously! What the hell, man?

    I'm using Opensuse 11.0, HP notebook model ZV6000 series, AMD64 (Athlon 64 3800+).

    Here's my "zypper info networkmanager":

    Code:
    Repository: Main Repository (OSS)
    Name: NetworkManager
    Version: 0.7.0.r3685-7.1
    Arch: x86_64
    Vendor: SUSE LINUX Products GmbH, Nuernberg, Germany
    Installed: Yes
    Status: up-to-date
    And "zypper info networkmanager-kde":

    Code:
    Repository: openSUSE BuildService - KDE:Backports
    Name: NetworkManager-kde
    Version: 0.7r826733-2.1
    Arch: x86_64
    Vendor: openSUSE Build Service
    Installed: Yes
    Status: up-to-date
    I never had such a problem on 10.3. and may I add that the only reason I'm using the KDE:Backports version was because I decided to update the other one which was having the same problem.

  2. #2

    Default Re: knetworkmanager memory problem.

    Update:

    I filled a bug on Novell's bugzilla for this. In case anyone gets this problem too.

    #409102

  3. #3

    Default Re: knetworkmanager memory problem.

    For what it's worth, someone submitted this bug for KDE as well.
    https://bugs.kde.org/show_bug.cgi?id=189951

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •