Results 1 to 6 of 6

Thread: ghost IP with tork for linux

  1. #1
    Join Date
    Jun 2008
    Location
    ITALY-Pavia / somewhere in the world
    Posts
    57

    Default ghost IP with tork for linux

    hi,do anyone know this software???it's a KDE application.
    i'm downloading it now,one of my friends suggested it,it's designed for linux and it should be the best one ( he told me)
    i hope there's no any bug during installation.. do anyone know anything?

    thank you
    simone

  2. #2
    Join Date
    Jun 2008
    Location
    ITALY-Pavia / somewhere in the world
    Posts
    57

    Default Re: ghost IP with tork for linux

    well,it doesn't work...this evening i'm trying to run it again...is it so unknown?

  3. #3
    Join Date
    Jun 2008
    Location
    ITALY-Pavia / somewhere in the world
    Posts
    57

    Default Re: ghost IP with tork for linux

    not all togheter with advices please!

    now it's working,the IP address is "ghost" and i can send anonymous mails too

    good software,i found good informations here

    Linux.com :: Anonymous Web surfing with TorK

  4. #4
    mwenge NNTP User

    Default Re: ghost IP with tork for linux

    I'm the developer of TorK. Could you describe why it wouldn't work for you at first? I'm trying to make the setup as easy and intuitive as possible.

  5. #5
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,023

    Default Re: ghost IP with tork for linux

    Thread moved to Network/Internet
    opensuse.org.help.network-internet
    Last edited by kastorff; 21-Jul-2008 at 10:40.
    Keith Kastorff

  6. #6
    Join Date
    Jun 2008
    Location
    ITALY-Pavia / somewhere in the world
    Posts
    57

    Default Re: ghost IP with tork for linux

    Quote Originally Posted by mwenge View Post
    I'm the developer of TorK. Could you describe why it wouldn't work for you at first? I'm trying to make the setup as easy and intuitive as possible.
    a lot of compliments!it's a good software,now it is working ,i'm sure that the problem was my pc,because(i don't know the why)during the installation it ran on the windows partition...i had the same problem with other two softwares..

    i read on a newspaper about your software,then i wrote here for further informations,here in italy is quite popular in the little world of linux,but on this forum nobody knows it,this thread was a my monologue..

    simone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •