Results 1 to 9 of 9

Thread: no starup/shutdown sound in 4.1?

  1. #1

    Question no starup/shutdown sound in 4.1?

    Ever since I updated to kde 4.1 I no longer have the statup, shutdown, or any other suse os sounds. I know that my sound card is working because I can play mp3s with no problem. Anyone else have this problem?

  2. #2
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: no starup/shutdown sound in 4.1?

    Quote Originally Posted by jaybott View Post
    Ever since I updated to kde 4.1 I no longer have the , statup, shutdown or any other suse os sounds. I know that my sound card is working because I can play mp3s with no problem. Anyone else have this problem?
    Yes, I lost it 2 updates back in my KDE4 install; still have sound in Yast & all my games, etc; but, no startup, shutdown. KDE notification sounds. And, I haven't found how to turn them on -- actually haven't looked that hard
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

  3. #3

    Default Re: no starup/shutdown sound in 4.1?

    Yea thats what other people have been saying. Good luck, I cant even find where to modify the system settings in this version.

  4. #4

    Default Re: no starup/shutdown sound in 4.1?

    Okay, check this:

    Open Personal Settings/Sound. Click the backend tab. Do you have a xine backend there?

    If not, close the program, open yast and search for phonon to install the phonon xine backend. Once installed, reopen personal settings and make sure xine is on top.

    Apply, and log out. When logged in again, you should have your system-sounds back. It worked for me at least (using the facotory packages of 4.1 RC1 (4.0.98). And no, I don't understand why it doesn't work with the gstreamer backend.

    If it still doesn't work, see if you can get the sounds playing by using the test mechanism in Personal settings/Notifications (there's a small play button on the events set up to play a sound). You'll find the login/logout events under "Event source: KDE System Notifications".

  5. #5
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Thumbs up Re: no starup/shutdown sound in 4.1?

    Quote Originally Posted by SauronXXX View Post
    Okay, check this:

    Open Personal Settings/Sound. Click the backend tab. Do you have a xine backend there?

    If not, close the program, open yast and search for phonon to install the phonon xine backend. Once installed, reopen personal settings and make sure xine is on top.

    Apply, and log out. When logged in again, you should have your system-sounds back. It worked for me at least (using the facotory packages of 4.1 RC1 (4.0.98). And no, I don't understand why it doesn't work with the gstreamer backend.

    If it still doesn't work, see if you can get the sounds playing by using the test mechanism in Personal settings/Notifications (there's a small play button on the events set up to play a sound). You'll find the login/logout events under "Event source: KDE System Notifications".

    Worked great for me thanks for the tip

  6. #6

    Default Re: no starup/shutdown sound in 4.1?

    where is personl settings? I dont see it under the start button.

  7. #7

    Default Re: no starup/shutdown sound in 4.1?

    Quote Originally Posted by jaybott View Post
    where is personl settings? I dont see it under the start button.
    In that case, hit alt-f2. Type systemsettings in the dialog that pops up and you're ready to go

  8. #8
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: no starup/shutdown sound in 4.1?

    Quote Originally Posted by jaybott View Post
    where is personl settings? I dont see it under the start button.
    do you have configure desktop on the favorites tap click it if you do that gives you your personal settings

  9. #9

    Default Re: no starup/shutdown sound in 4.1?

    Sweet thats what I was looking for. what to put in the run command to get to the settings. It worked. Wonder why they didnt add a shortcut to it in the kicker in this version?????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •