Results 1 to 3 of 3

Thread: openSuSE updater

  1. #1
    n3trino NNTP User

    Unhappy openSuSE updater

    Hello all,
    I am using opensuse 10.3 I have a problem with the opensuse updater applet. When it start to find the updates it terminates and give me the following message:

    Exit status: 127.

    Do you have a clue what this means?? Do you know how i can fix it?

  2. #2

    Default Re: openSuSE updater

    Try to run the applet from the commandline or better use the following commands under root:

    zypper refresh
    zypper -r update

    If everyting succeeds, your problem is solved so far, but if you get error messages, then you've got the cause for the blunt error 127.

  3. #3
    n3trino NNTP User

    Smile Re: openSuSE updater

    Thanks a lot for you help.

    Zypper was installed but there was a conflict with a library required by zypper. Problem solved now.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •