Results 1 to 4 of 4

Thread: make: command not found

  1. #1
    Join Date
    Jun 2008
    Location
    Morecambe Bay
    Posts
    103

    Default make: command not found

    I'm running Suse 11 and I'm trying to install my webcam driver, but when I type "make" I get the error "bash: make: command not found".

    It used to work fine on Suse 10.3.

    I'm still a newbie, especially on 11, any ideas?

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: make: command not found

    Install the make package with YaST. Most likely you will also need the C/C++ development environment (it's a pattern).

  3. #3
    ab@novell.com NNTP User

    Default Re: make: command not found

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Is 'make' installed?

    rpm -qi make

    If not:

    yast -i make

    Good luck.






    gilap wrote:
    | I'm running Suse 11 and I'm trying to install my webcam driver, but when
    | I type "make" I get the error "bash: make: command not found".
    |
    | It used to work fine on Suse 10.3.
    |
    | I'm still a newbie, especially on 11, any ideas?
    |
    |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIegma3s42bA80+9kRAk4aAJ9oMQoTDefSl7GKu6wl0WqW62rXnQCfSuNl
    2FrXVY1bLlkpnABaLXx3gm8=
    =XeQ6
    -----END PGP SIGNATURE-----

  4. #4
    Join Date
    Jun 2008
    Location
    Morecambe Bay
    Posts
    103

    Default Re: make: command not found

    That did it! Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •