Results 1 to 4 of 4

Thread: Games leave fullscreen for no reason

  1. #1
    claudiohfg NNTP User

    Default Games leave fullscreen for no reason

    Sometimes, while playing a game in fullscreen, it leaves fullscreen for no reason, and sometimes it comes back for no reason too. It happened with Sauerbraten (which has no sound) and with Warzone2100.

    I'm thinking maybe a service loaded when session starts is doing this, but which one?


    1. gnome-at-visual -s
    2. fusion-icon
    3. beagled --replace
    4. deluge
    5. bluetooth-applet --singleton
    6. gnome-power-manager
    7. pactl load-module module-x11-xsmp
    8. /usr/lib/gnome-volume-manager/gnome-volume-manager --sm-disable
    9. gnome-do
    10. gnome-cups-icon
    11. gpk-update-icon
    12. nm-applet --sm-disable
    13. pidgin
    14. skype
    15. ggreeter --once

  2. #2
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: Games leave fullscreen for no reason

    You may want to check the logs when this happens, see if anything pops up. Check dmesg in the terminal and also probably take a look at /var/log/Xorg.0.log and Xorg.99.log. It may have something to do with your graphics driver.
    Unintentionally left blank...

  3. #3
    claudiohfg NNTP User

    Default Re: Games leave fullscreen for no reason

    I'll do it, thanks!

  4. #4

    Default Re: Games leave fullscreen for no reason

    Since you are using gnome, could you see if it helps turning off 'Activate screensaver when idle' from the screensaver settings and then playing the game? The same thing kept happening when I played sauerbraten, and it stopped when I deactivated the screensaver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •