Results 1 to 2 of 2

Thread: OpenSuse 11.0 - Siemens Gigaset USB Adapter 54

  1. #1
    Join Date
    Jun 2008
    Location
    Freiburg, Germany
    Posts
    32

    Default OpenSuse 11.0 - Siemens Gigaset USB Adapter 54

    My USB-Adapter worked fine with 10.3 and Ubuntu - now with 11.0 i have some Problems i can not explain.

    At first - i tried to use prism54 and downloaded the correct Firmware. The Adapter seemed to react and the LED went on, but no networks were found. Not with "iwlist scan" and not with the networkmanager.

    After that i installed the xp-driver with ndiswrapper. Doing this, when loading the ndiswrapper module, the machine freezes. I found out, that this is not happening, when i unload USB 2.0 support with ehci_hcd-module first. Then ndiswrapper is working an "iwlist scan" shows the existing networks, but connecting to them is still not possible.

    I tried the same with a D-Link DWL G-122. Here, the right module is recognized out of the box, "iwlist scan" is finding the networks, but not networkmanager. Also, connecting is impossible and refused without any message in dmsg.

    Help? Anybody?

  2. #2
    Join Date
    Jun 2008
    Location
    Freiburg, Germany
    Posts
    32

    Default Re: OpenSuse 11.0 - Siemens Gigaset USB Adapter 54

    For me - it really seems to be a Problem with WLAN via USB. The PCI-Card works without problems after installing the correct firmware. Did not manage to make it with a usb-adapter...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •