Results 1 to 8 of 8

Thread: kaffeine error

  1. #1

    Default kaffeine error

    hello

    i have installed xine and it was working correctly but now it isnt
    there was an error:
    Loading of player part 'XinePart failed'
    dont know exactly the problem
    it was working correctly yesterday but it wont play mp3 or avi

  2. #2
    Join Date
    Jul 2008
    Location
    Athens
    Posts
    106

    Default Re: kaffeine error

    An update maybe?
    "Keyboard not found. Press any key to continue"

  3. #3
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: kaffeine error

    Sounds like you may have to (re)install xine.
    Unintentionally left blank...

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: kaffeine error

    Quote Originally Posted by giancarlos20 View Post
    hello

    i have installed xine and it was working correctly but now it isnt
    there was an error:
    Loading of player part 'XinePart failed'
    dont know exactly the problem
    it was working correctly yesterday but it wont play mp3 or avi
    To try and trace down if an update caused this problem, you could copy and paste the following to a konsole:
    rpm -qa --last | grep xine
    rpm -q w32codec-all

    If that appears ok, then maybe you were messing with "desktop special effects" and switched them on partially or fully. In which case, check the output video mode of your kaffeine/xine and set it to 'x11' instead of 'xv' (xvideo) and instead of 'auto'

  5. #5

    Default Re: kaffeine error

    thanks everyone,
    its working fine now, ihave recompile and re-make re-install xine and it work again,I dont know what cause of this problem

  6. #6
    Join Date
    Jul 2008
    Location
    Athens
    Posts
    106

    Default Re: kaffeine error

    thw only thing we end up doing,by re-compiling,
    re-making,re-installing is to brake the package manger .Package managers should be used to install applications
    "Keyboard not found. Press any key to continue"

  7. #7
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,023

    Default Re: kaffeine error

    Thread moved to Multimedia
    Last edited by kastorff; 13-Jul-2008 at 21:29.
    Keith Kastorff

  8. #8

    Default Re: kaffeine error

    hi guys
    just wanna ask if installing gcc affects multimedia player
    because i just installed gcc and againn i recompiled xine to work with the mp3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •