Results 1 to 6 of 6

Thread: System crashed

  1. #1
    techvineet NNTP User

    Default System crashed

    My system crashes whenever login screen is about to come, whenever I start. The system comes to halt and monitor goes into power-safe mode. Though it runs fine when init3 is used to boot.

    I am using openSuse10.2 and here is my system configuration

    Processor
    2.00 gigahertz Intel Pentium Dual
    64 kilobyte primary memory cache
    1024 kilobyte secondary memory cache

    Main Circuit Board
    2.00 gigahertz Intel Pentium Dual
    64 kilobyte primary memory cache
    1024 kilobyte secondary memory cache
    Board: Gigabyte Technology Co., Ltd. 945GCM-S2L
    Bus Clock: 200 megahertz
    BIOS: Award Software International, Inc. F5 12/27/2007

    Display
    Intel(R) 82945G Express Chipset Family [Display adapter]
    Samsung SAMTRON 45B(T) [Monitor] (13.2"vis, s/n HMEN514112, May 2000)

    Please help!

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,793

    Default Re: System crashed

    I do not know if I can help you, but I think you could try to gather some more info by pressing Esc during boot and watch what scrolls on the character screen. Especialy the lines before the system stops might be of interest for people reading this thread.
    Henk van Velden

  3. #3
    techvineet NNTP User

    Unhappy Re: System crashed

    I did some analysis on this and when it runs startx. The system comes to above said position

  4. #4
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: System crashed

    When the screen goes blank, do you get a console when you hit ALT+F1? If you can get a console, either using alt f1 or init 3, then enter sax2 -r and let sax configure your video card.
    Unintentionally left blank...

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,793

    Default Re: System crashed

    Or run sax2 from an boot into runlevel 3.
    Henk van Velden

  6. #6
    techvineet NNTP User

    Default Re: System crashed

    I have upgraded my system to OpenSuse 11. Same problem still exists even if sax2 is run into runlevel3. During startx system shuts off

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •