Results 1 to 4 of 4

Thread: compiz: effects enable problem

  1. #1
    Minoteus NNTP User

    Unhappy compiz: effects enable problem

    Hi,
    i don't succeed to enable some effects; for example when i try to enable "advanced zoom desktop" i click in the small near box for enabling it, but after 2 seconds the box is unchecked.

    I have a notebook PC, openSUSE 11, Ati x1600, KDE3/GNOME, emerald enabled, fusion-icon and compiz-manager installed.

    I have installed the ati driver 8.6 with manual step illustrated in this site.

    I have tried to uninstall fusion-icon and/or compiz-manager, enabling only KDE or GNOME but not resolve the problem.

    You help me please? Thanks

  2. #2
    n3hima NNTP User

    Default Re: compiz: effects enable problem

    Try renaming your ~/.config/compiz directory to compiz.old or some such, then logout and login and try enabling the setting again.

  3. #3
    Minoteus NNTP User

    Default Re: compiz: effects enable problem

    sorry but the problem persist...

  4. #4
    Minoteus NNTP User

    Default Re: compiz: effects enable problem

    I have tested with a new account but the problem persist

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •