Results 1 to 4 of 4

Thread: Browser plugins gone

  1. #1
    Join Date
    Jun 2008
    Location
    Perth West Australia
    Posts
    61

    Default Browser plugins gone

    Hi, I have just done fresh install of OpenSuse 11, 64 bit version.
    I had read where using the openjdk packages seem to work now for java plugin.
    I installed the openjdk packages and tested it, all was great. Flash and Java working just out of the box with 64 bit version. Flash and java plugins were showing in the about : plugins page in Firefox.
    I then proceeded to install MPlayer and its plugin. When I went to test it, Firefox reported there being no player installed. I then noticed that Flash was not working either, so I went to about : plugins page in firefox and all my plugins are gone, however they are all still in the actual folders (/usr/lib64/browserplugins and /usr/lib/browserplugins) nspluginwrapper is installed.
    I have tried re-installing all the plugins, to no avail. I have restarted the computer and still no plugins. Can anyone tell me what has happened here?
    Many thanks, regards Peter.
    Last edited by pmccrackan; 12-Jul-2008 at 19:30. Reason: additional info
    Desktop - OpenSuse 11.4 64 bit. LapTop - OpenSUSE 11.4, triple booting with Win7 and Splashtop OS
    Linux is cool! Everything else is a VM.

  2. #2
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,023

    Default Re: Browser plugins gone

    Thread moved to Applications
    Last edited by kastorff; 12-Jul-2008 at 23:55.
    Keith Kastorff

  3. #3
    Join Date
    Jun 2008
    Location
    Perth West Australia
    Posts
    61

    Default Re: Browser plugins gone (Firefox 3.02 update broken?)

    oops, sorry about that, I forgot about the applications stuff and put it in the 64 bit section.
    Anyway, I reckon my problem has got something to do with an update, either firefox 3.02 or perhaps the nspluginwrapper update? I have just done another clean install and have got all plugins working correctly, however I am still to run the update. I noticed there are a number of updates in the queue, Firefox 3.02 and nspluginwrapper amongst them. I will wait a bit longer before I apply them.
    Comments anyone?
    Regards Peter.
    Desktop - OpenSuse 11.4 64 bit. LapTop - OpenSUSE 11.4, triple booting with Win7 and Splashtop OS
    Linux is cool! Everything else is a VM.

  4. #4
    Join Date
    Jun 2008
    Location
    Perth West Australia
    Posts
    61

    Default Re: Browser plugins gone

    Nope, it's not the updates. I just installed Mplayer and it's plugin, presto all my plugins are now gone again! I removed MPlayer and it's plugin, but no good, maybe one of the "dependencies" installed with Mplayer? I should have taken a lot more notice of what specifically was being installed. Oh well, at least I can let the system update now and see if I can trace the problem later.
    Cheers, Peter.
    Desktop - OpenSuse 11.4 64 bit. LapTop - OpenSUSE 11.4, triple booting with Win7 and Splashtop OS
    Linux is cool! Everything else is a VM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •