Results 1 to 2 of 2

Thread: Atheros AR5BXB63 and madwifi on OpenSUSE 11.0

  1. #1
    Federico NNTP User

    Default Atheros AR5BXB63 and madwifi on OpenSUSE 11.0

    Hi,

    Since Opensuse 10.3 I've been using ndiswrapper to get my wireless to
    work. The problem so far has been that at times it is necessary to
    remove and add ndiswrapper with modprobe to get it to work; which is an
    inconvenient. By then madwifi was not working with my wireless.

    Searching on the internet a few days ago, I saw that the AR5BXB63 is now
    supported on madwifi. Reports say that madwifi-hal should be at least
    0.10.5.6. The problem is that the versions of madwifi I found on the
    repos are still on the 0.9. range for madwifi-hal.

    Any ideas of which package contains the version I'm looking for?

    Thank you.


    Federico

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Atheros AR5BXB63 and madwifi on OpenSUSE 11.0

    thread temporarily closed for move to correct section

    Andy

    move completed, topic re-opened
    Last edited by deltaflyer44; 12-Jul-2008 at 11:13.
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •