Hi,

Since Opensuse 10.3 I've been using ndiswrapper to get my wireless to
work. The problem so far has been that at times it is necessary to
remove and add ndiswrapper with modprobe to get it to work; which is an
inconvenient. By then madwifi was not working with my wireless.

Searching on the internet a few days ago, I saw that the AR5BXB63 is now
supported on madwifi. Reports say that madwifi-hal should be at least
0.10.5.6. The problem is that the versions of madwifi I found on the
repos are still on the 0.9. range for madwifi-hal.

Any ideas of which package contains the version I'm looking for?

Thank you.


Federico