Results 1 to 7 of 7

Thread: Mugen doesn't run

  1. #1
    Sawady NNTP User

    Default Mugen doesn't run

    I can't run mugen for linux

    I have 10.3...

    I just click on the mugen binary and nothing happens...

    On terminal I write "exec /.mugen"... and nothing...

    No errors, just exit

    Do you know what happend?

    I download mugen from http://www.mugenation.com/download.php?id=812

    please help me

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Mugen doesn't run

    open a console, cd to where the folder is & type

    Code:
    ./mugen
    & press enter

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3
    Sawady NNTP User

    Default Re: Mugen doesn't run




    nothing...

  4. #4
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Mugen doesn't run

    strange, worked fine for me, don't normally fiddle with games.

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  5. #5
    Sawady NNTP User

    Default Re: Mugen doesn't run

    what happens then?

    mmm... I didn't find anything on google about this...

    do you have OpenSuse 11?

  6. #6
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Mugen doesn't run

    yep, openSUSE11.0, fully updated running on a laptop. Just extracted the tarfile,opened the readme,opened a console,cd'd to the folder & ran the command & up popped a little screen asking me to press F8 to accept terms & conditions,

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  7. #7
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: Mugen doesn't run

    I just tested it on my laptop and it works fine here as well. I suggest starting over - permissions may have become messed up or something. Redownload the file and extract it into a separate folder, then run ./mugen in the folder.
    Unintentionally left blank...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •