Results 1 to 6 of 6

Thread: virtualbox nonOSE on opensuse11

  1. #1
    SeeFood NNTP User

    Default virtualbox nonOSE on opensuse11

    hi,
    I got it work so far, but when i try to install win XP, im getting a windows installation fatal error (error code 800b0101) "systemdateizeit ungltig", which means something like "invalid system time". As mentioned in vitualbox manual I entered the line "nohz=off" into grub boot loader options to make linux system time "tickles" (were there any ticks before?). I still get the same error.
    Anybody any hints on that one?

  2. #2
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: virtualbox nonOSE on opensuse11

    I've never had this error using virtualbox, but if windows is complaining about the system time, maybe fixing the time on opensuse will take care of it. You could synchronize the time on the computer with a remote server using ntp (under yast > system > date and time). See if that works.
    Unintentionally left blank...

  3. #3
    SeeFood NNTP User

    Default Re: virtualbox nonOSE on opensuse11

    Windows does not complain abbout the time. It doesn't know how late it is anyhow. Its the format. I've read about problems with time format in opensuse and virtualbox, so I changed it in a "tickless" format as i've been told in VirtualBox. Besides this hint, i did not find any advices in the manual or on the web...
    Thanks anyways!

  4. #4
    Tilman Schmidt NNTP User

    Default Re: virtualbox nonOSE on opensuse11

    SeeFood schrieb:
    > As
    > mentioned in vitualbox manual I entered the line "nohz=off" into grub
    > boot loader options to make linux system time "tickles"


    JFTR, "nohz=off" switches the "tickless" mode *off*, ie. it turns on
    the old clock ticks.

    > (were there any ticks before?).


    Indeed there were. Before the introduction of NOHZ aka tickless mode,
    the kernel would be woken from sleep (low power consumption mode) by
    a clock interrupt ("tick") at fixed intervals determined by the HZ
    parameter (typically, 100 or 1000 times per second). This was
    abolished because it was a major cause of low battery runtime when
    running Linux on notebooks.

    As to your actual question, I don't have an answer. All I can say is
    VirtualBox 1.6.2 non-OSE runs WinXP fine here on a SuSE 10.3 system
    with a self-compiled vanilla 2.6.26 kernel running in tickless mode
    (ie. *without* the nohz=off kernel parameter).

    HTH
    T.

  5. #5
    MaraST78 NNTP User

    Default Re: virtualbox nonOSE on opensuse11

    Where did you get nonOSE Vbox 1.6.2 for OS11? As far as I know there is only package for 10.3. Installing rpms intended for other distro versions is never a good idea

    OSE 1.6.2 working fine here, also Vista is nonproblematic. Even opensolaris works with guest additions. It's just about the USB support, which is missing in OSS. I can live with that
    Last edited by MaraST78; 29-Jul-2008 at 08:47. Reason: typo clearing

  6. #6
    Tilman Schmidt NNTP User

    Default Re: virtualbox nonOSE on opensuse11

    MaraST78 schrieb:
    > Where did you get nonOSE Vbox 1.6.2 for OS11?


    I didn't.

    > Installing rpms intended for other distro
    > versions is never a good idea


    Depends. It can work if you know what you are doing.

    HTH
    T.

    --
    Tilman Schmidt
    Phoenix Software GmbH
    Bonn, Germany

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •