Results 1 to 2 of 2

Thread: Problem when installing OpenLDAP

  1. #1

    Default Problem when installing OpenLDAP

    Hi! When i run ./configure for OpenLDAP, I get the following:

    checking for Berkeley DB major version ... 4
    checking for Berkeley DB minor version ... 7
    checking for Berkeley DB link (-ldb-4) ... yes
    checking for Berkeley DB version match ... yes
    checking for Berkeley DB thread support ... yes
    checking for Berkeley DB version for BDB/HDB backends ... no
    configure: error: BDB/HDB: BerkeleyDB version incompatible

    What should I do in order to get it working? Thanks in advance

    P.S Sorry if the questions is not in the right sub-forum. I was not sure where to post it

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Problem when installing OpenLDAP

    Why are you building from source? OpenSUSE provides openldap2 packages.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •