Results 1 to 5 of 5

Thread: Bluetooth Module

  1. #1
    Join Date
    Jun 2008
    Location
    Mumbai,India
    Posts
    43

    Default Bluetooth Module

    Where's the Bluetooth Module of Yast in SUSE 11.0 ?
    its missing ?
    so how can i install the bluetooth module ?

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Bluetooth Module

    there is no bluetooth module in YaST.you just install the necessary packages & plug in your device. once plugged in the necessary icons etc appear & you configure it from the bluetooth icon or control panel - internet & network - bluetooth

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: Bluetooth Module

    Lots of help here. Bluetooth does not work at all in Suse 11.0. The 'control panel' (sounds like Windows doesn't it?) is actually the KDE Personal Settings module. It does not work for bluetooth however - it's woefully broken. Seems like bluetooth is a waste of time on Suse.

  4. #4
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Bluetooth Module

    Strange,works here.Do you have all the correct bluetooth modules ? Have you checked bluetooth is loading ? check in YaST - /etc/sysconfig ( runlevel editor ) to ensure bluetooth is running

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  5. #5

    Default Re: Bluetooth Module

    Bluetooth works perfect for me using Suse 11.0/KDE 3.5.9
    After installation you can start it via menu System - Desktop Applet - kbluetooth server. There will be a bluetooth icon in the task bar.
    File transfer, screen locking etc. is all working great!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •