Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: WHAT*IS*WRONG*WITH******FIREFOX???

  1. #1

    Default WHAT*IS*WRONG*WITH******FIREFOX???

    You see the question, here is explanation ->

    Everytime when i post comments on any website around the net my final, submited post looks like this s**t->
    ImageShack - Hosting :: obrazovkatj0.png

    ...with millions of star characters instead of empty space between words. I must inmediatelly edit every new post and delete those characters...

    I have default, updated GNOME installation of openSUSE 11.0 and only ADBLOCK Plus extension installed. No hacks, no special whatever, so WTF?
    And don't tell me that only me is frustrated by this issue..

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    Well*it*happens*only*every*other*sentence*for*me.

    Other times it's normal. Just kidding.

    Calm down, there's probably a rational explanation. But I'll be d***ed if I can think of one right now.

  3. #3

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    Like*what*?*Forums*don't likes*Adblock*or*Beagle*indexer*extension?

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    Sounds unlikely but try disabling them, easy enough to try the experiment. I'd suspect you have the wrong charset set for pages, maybe.

  5. #5

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    Charset are defaults, no changes were made and extension are now disabled. Anybody else has this problem?

  6. #6
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    LH6205 wrote:

    >
    > Charset are defaults, no changes were made and extension are now
    > disabled. Anybody else has this problem?
    >
    >


    Looking at the source code of your posts:

    you're sending the string "& # 1 6 0 ;" instead of a space.
    (expanded to prevent spurious interpretation)

    "& # 1 6 0 ;" is equivalent to "& n b s p ;" A non-breaking space character.
    And based on the on-again/off-again nature, it doesn't *really* look to be a
    charset issue, but more an editor. Are you using any special editor for
    textboxes?

    The asterisks (*) are presumably the forum interpreter trying to make sense of
    the 160 code.

    (very funny Ken...)

    The forum is sending messages out in the 'ISO-8859-1' charset. Checking your
    home IP address, shows you're sending from t-com.sk (Slovakia, Slovak
    Republic? Ah, Czeckoslovakia!).

    What charset is your Firefox set to as a default. I'm not sure what you might
    use for your default there, a quick search brings up these: Kamenicky, PC
    Latin 2, ISO Latin 2, KOI-8 CS2 and cp1250.

    Deeper search gives Windows-1250 as your default Charset for your world
    region.

    Ok, it *might* be a charset issue. Please have a look at that, it's quite
    possible that either you're sending #160's instead of spaces, or the forum is
    interpreting your Windows-1250 spaces as #160's. Strange that it's not
    consistant. Shift key being used?

    And just to be fair, Ken, you show as being in Australia, and my IP points to
    Oklahoma City, Oklahoma, United States.

    Hope this helps, much of it is educated guessing.

    Loni
    --
    L R Nix
    lornix@lornix.com

  7. #7

    Default Re: WHAT IS WRONG WITH FIREFOX???

    (writing from XP, IE7)

    Hmm... good analysis :) FF3 is indeed using ISO-8859-1 as default charset for central european what is propably something newer than CP1250 windoze's defaults for ages... Kamenicky, PC Latin 2, ISO Latin 2, KOI-8 CS2 is some ancient MS-DOS ****, but i'm also using MS Natural KB 4000. Could this keyboard send some bad signals? (propably not..)

    Anyway regarding your 'special editor' i don't understand what you mean, but when i am posting on forums i cannot use any special editor, only one embeded into this site.

    It's a mystery what is causing this behaviour. It is FF3? Java? Extensions? my keyboard? Hmm...hard to say, but it's frakin annoying :(

  8. #8
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    BTW, Czechoslovakia hasn't existed for a while now. They had a divorce years ago.

  9. #9

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    mmmm...this post is from Ubuntu 8.04.1 live session.. what is your souce code saying now?

    btw. ISO-8859-1 is for Western and ISO-8859-2 is Central European default in FF3

  10. #10
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    LH6205 wrote:

    >
    > (writing from XP, IE7)
    >
    > Hmm... good analysis FF3 is indeed using ISO-8859-1 as default
    > charset for central european what is propably something newer than
    > CP1250.
    > I am also using MS Natural KB 4000. Could this KB send some bad
    > signals? (propably not..)
    >
    > Anyway regarding your 'special editor' i don't understand what you
    > mean, but when i am posting on forums i cannot use any special editor,
    > only one embeded into this site.
    >
    >


    {Smile} Some people get a freaked out when I do stuff like that. Look at the
    source code of the....oooo... you can't. I'm using nntp, you're on webforum.
    hmmm. interesting!

    Ok, your IE7-XP post was perfect, no #160's. Post again, but with FF3...
    let's see if it's consistent.

    'Special editor'... there are some plugins/extensions which will allow you to
    use something other than the embedded one in the site.

    Here's a question:

    If you go to 'User Control Panel', find 'edit options' in the list on the
    left, and go ALLLLLL the way to the bottom...

    You'll see 'Message Editor Interface'. Which are you set for? Basic,
    Standard or Enhanced?

    Loni

    --
    L R Nix
    lornix@lornix.com

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •