Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: WHAT*IS*WRONG*WITH******FIREFOX???

  1. #11
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    Quote Originally Posted by LH6205 View Post
    mmmm...this post is from Ubuntu 8.04.1 live session.. what is your souce code saying now?

    btw. ISO-8859-1 is for Western and ISO-8859-2 is Central European default in FF3
    Looks ok to me.

  2. #12
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    ken yap wrote:

    >
    > BTW, Czechoslovakia hasn't existed for a while now. They had a divorce
    > years ago.
    >
    >

    Hey! I learned something new! Thank you Ken! Slovakia is SO much easier to
    spell too. Kinda have to symlink those two in my head, so I can remember...
    it was Czecho so many years (!) ago when I learned the countries. Nah, not
    that old, I just don't keep up with things often.

    Loni

    L R Nix
    lornix@lornix.com

  3. #13
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    LH6205 wrote:

    >
    > mmmm...this post is from Ubuntu 8.04.1 live session.. what is your souce
    > code saying now?
    >
    > btw. ISO-8859-1 is for Western and ISO-8859-2 is Central European
    > default in FF3
    >
    >


    Ya, looks great! Of course, it looks great in Ubuntu Live. NOW... we need
    to try OpenSuSE.

    Showing ISO-8859-1 in the source. I've only seen it change to 'us-ascii' for
    my nntp posts. (and I just figured out how to tell if someone posts via the
    forum, or nntp. neat!)

    Let's try opensuse then...

    Loni
    --
    L R Nix
    lornix@lornix.com

  4. #14

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    I don't*think*we*can*do*something*about*this..*btw.*my*editor*is*set*to*standard..

  5. #15
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    LH6205 wrote:
    > I
    > don't*think*we*can*do*something*about*this..*btw.*my*editor*is*set*to*standard..
    >
    >

    Is there some reason why your space bar doesn't work? Putting astericks
    between every word makes things hard to read and is downright annoying
    to look at to boot.

  6. #16

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    Quote Originally Posted by 69_rs_ss View Post
    LH6205 wrote:
    > I
    > don't*think*we*can*do*something*about*this..*btw.*my*editor*is*set*to*standard..
    >
    >

    Is there some reason why your space bar doesn't work? Putting astericks
    between every word makes things hard to read and is downright annoying
    to look at to boot.
    See his first post

  7. #17
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    69_rs_ss wrote:
    > LH6205 wrote:
    >> I
    >> don't*think*we*can*do*something*about*this..*btw.*my*editor*is*set*to*standard..
    >>
    >>
    >>

    > Is there some reason why your space bar doesn't work? Putting astericks
    > between every word makes things hard to read and is downright annoying
    > to look at to boot.

    Sorry, didn't see it was an issue with the encoding.

  8. #18
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    Tsandu wrote:
    > 69_rs_ss;1839080 Wrote:
    >> LH6205 wrote:
    >>> I
    >>>

    >> don't*think*we*can*do*something*about*this..*btw.*my*editor*is*set*to*standard..
    >>>

    >> Is there some reason why your space bar doesn't work? Putting
    >> astericks
    >> between every word makes things hard to read and is downright annoying
    >> to look at to boot.

    >
    > See his first post
    >
    >

    Hence my follow-up post of apology when I figured that out.

  9. #19

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    Now i am using for Central European encoding CP1250 like in Windows. But i don't*believe*it*is*encoding*issue.*In*Ubuntu*is*also*defeault*ISO*8859-2*for*CE*encoding*and*it's*OK..

    edit: as can you see, it's not helping 

  10. #20
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: WHAT*IS*WRONG*WITH******FIREFOX???

    LH6205 wrote:

    >
    > Now i am using for Central European encoding CP1250 like in Windows. But
    > i
    >

    don't*believe*it*is*encoding*issue.*In*Ubuntu*is*also*defeault*ISO*8859-2*for*CE*encoding*and*it's*OK..
    >
    >

    edit: as can you see, it's not helping 
    (
    >
    >


    Really at a loss to explain this then. Other suggestions might be to
    uninstall firefox, remove your .mozilla subdir (to remove profile), and
    reinstall firefox and start anew. (copy your bookmarks.html file out
    beforehand though, don't lose those!)

    You could always team up with poor guy posting elsewhere that's having issues
    with his lowercase 'e'... he can't type them! Between the two of you, it'd
    be wonderful to read! (My apologies, making jest of your problem, shame on
    me!)

    I don't know sir. With the exception of wiping your firefox profile and
    starting anew, I'm out of ideas.

    Loni

    --
    L R Nix
    lornix@lornix.com

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •