Results 1 to 3 of 3

Thread: Gnome main menu lag

  1. #1

    Default Gnome main menu lag

    I click "computer" on the bottom left and it often takes about 4 seconds for the menu to appear. This never used to happen, and its quite annoying because menus in all desktop environments (in all os's) should be responsive. Is this happening to anybody else? Is there a fix?

  2. #2

    Default Re: Gnome main menu lag

    My menu is superfast and opens instantly, but i experienced this issue when i unninstalled Pulse Audio..

    Installing esound fixed this issue, because GNOME was slowed down and searched for it after PA removal.

    Pulse Audio is anyway some kind of a joke and i recommend to remove it. Trough Install software search for "Pulse" and then uninstall everything what you find. Also install "esound" but first add this repo for GNOME applets. This patch witch fix volume control (simply reinstall GNOME applets after you added url in this link to your repository list, throught YaST -> Software repositories -> Add -> URL...)
    ->>> Index of /repositories/home:/ilfirin/openSUSE_11.0

    After removal of PA, installed esound, reinstalled applets and reboot you should have much better experience...or maybe not :)

  3. #3

    Default Re: Gnome main menu lag

    Just a simple suggestion: If your 'recent documents' contains files that you had accessed from a cdrom or dvd, the menu may take about a second or two to access the cd media and get some required information (such as a thumbnail for a movie that you accessed from a dvd or perhaps check if the same cd or dvd media is still in the drive, etc.). Cleaning out the recently used documents and applications might be of help in such a case.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •